
Goal: Configure the core WLAN infrastructure (West and East Coast)
- Configure basic IP connectivity.
- Configure high-availability (HA).
hostname eastdc9800-1
ip name-server 10.0.206.7
ip domain name netprojekralac.com
!
enable password Cisco123
!
user-name lab
creation-time 1699425847
privilege 15
password 0 Cisco123
!
vlan 7
name "WIRELESS-MGMT***
!
wireless management interface vlan 7
!
interface Loopback0
no ip address
!
interface GigabitEthernet1
switchport trunk native vlan 7
switchport mode trunk
negotiation auto
no mop enabled
no mop sysid
shutdown
!
interface GigabitEthernet2
switchport trunk native vlan 7
switchport mode trunk
negotiation auto
no mop enabled
no mop sysid
!
interface Vlan1
no ip address
shutdown
no mop enabled
no mop sysid
!
interface Vlan7
ip address 10.0.0.24 255.255.255.192 secondary
ip address 10.0.0.18 255.255.255.192
no mop enabled
no mop sysid
end
!
ip route 0.0.0.0 0.0.0.0 10.0.0.11
!
*************************************************************************************
wireless mobility group name EASTCOAST-MOBILITY-DOMAIN
wireless rf-network EAST-COAST-RF-GROUP
!
ntp server 10.0.0.4
!
*************************************************************************************
Configure the wireless trustpoint - only required on the Cisco 9800-CL
wireless config vwlc-ssc key-size 2048 signature-algo sha256 password 0 Cisco123
!
*************************************************************************************
Verify IP reachability between West and East WLCs

eastdc9800-1#ping 10.0.0.46
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.0.0.46, timeout is 2 seconds:
.!!!!
Success rate is 80 percent (4/5), round-trip min/avg/max = 1/1/1 ms
eastdc9800-1#ping 10.0.0.47
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.0.0.47, timeout is 2 seconds:
.!!!!
Success rate is 80 percent (4/5), round-trip min/avg/max = 1/3/11 ms
eastdc9800-1#ping 10.0.0.48
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.0.0.48, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/1 ms
eastdc9800-1#